Perguntas Frequentes FAQ

Qual o sistema operacional que é necessário para o ipDTL funcionar?

  • Windows (10/8.1/8/7)

  • Mac OS X (10.9 ou Superior)

  • Linux  (Debian/Ubuntu/Fedora/Opensuse)

  • Chrome SO (Todas as Versões)

Posso usar o ipDTL no meu dispositivo iOS? (iPhone / iPad)

Não. Esses dispositivos não são compatíveis com ipDTL. Além disso, esses dispositivos não possuem conectores ethernet ou USB.

Posso usar o ipDTL no meu dispositivo Android?

Não. Esses dispositivos não são compatíveis com ipDTL.

Visite o Site da Audiotx Onde você vai encontrar muito mais produtos:

www.audiotx.com.br

Outros Produtos

  • Audiotx
  • Facebook - White Circle

Copyright © 2018 Audiotx. All Rights Reserved.

Rua Porto Alegre, N-263

Cabo Frio, RJ - Brasil

Tel: (22) 2648-9818
contato@audiotx.com.br

Contato